<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:title" content="Project Supporting Casual Creators Graduates CROSS Incubator" />
<meta property="og:type" content="article" />
<meta property="og:summary" content="" />
<meta property="og:image" content="https://www.soe.ucsc.edu/sites/default/files/news/tracery-logo6.png" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="shortcut icon" href="https://www.soe.ucsc.edu/sites/all/themes/bsoev3/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:image" content="https://www.soe.ucsc.edu/sites/default/files/news/katechs.jpg" />
<meta property="og:url" content="https://www.soe.ucsc.edu/news/project-supporting-casual-creators-graduates-cross-incubator" />
<meta name="last-modified" content="Thu, 05 Nov 2020 16:38:33 -0800" />
<link rel="alternate" type="application/rss+xml" title="Jack Baskin School of Engineering Events (iCal)" href="https://www.soe.ucsc.edu/events/feed/ical" />
<link rel="alternate" type="application/rss+xml" title="Jack Baskin School of Engineering Events (RSS)" href="https://www.soe.ucsc.edu/events/feed/rss" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="alternate" type="application/rss+xml" title="Jack Baskin School of Engineering News" href="https://www.soe.ucsc.edu/news/feed/rss" />
<link rel="canonical" href="/news/project-supporting-casual-creators-graduates-cross-incubator" />
<meta name="author" content="slieggi" />
<link rel="shortlink" href="/node/5278" />
<meta property="og:site_name" content="Jack Baskin School of Engineering" />
  <title>Project Supporting Casual Creators Graduates CROSS Incubator | Jack Baskin School of Engineering</title>
  <style type="text/css" media="all">
@import url("https://www.soe.ucsc.edu/modules/system/system.base.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/modules/system/system.menus.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/modules/system/system.messages.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/modules/system/system.theme.css?qfxsq2");
</style>
<style type="text/css" media="all">
@import url("https://www.soe.ucsc.edu/sites/all/modules/date/date_api/date.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/modules/field/theme/field.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/modules/node/node.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/sites/all/modules/soe_events/soe_events.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/sites/all/modules/soe_image_caption/soe_image_caption.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/sites/all/modules/soe_news/soe_news.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/sites/all/modules/soe_slideshow/soe_slideshow.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/sites/all/modules/ucsc_macros/ucsc_macros.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/modules/user/user.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/sites/all/modules/views/css/views.css?qfxsq2");
</style>
<style type="text/css" media="all">
@import url("https://www.soe.ucsc.edu/sites/all/modules/colorbox/styles/default/colorbox_style.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/sites/all/modules/ctools/css/ctools.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/sites/all/modules/soe_banners/soe_banners.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/sites/all/modules/soe_macros/soe_macros.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/sites/all/modules/flippy/flippy.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/sites/all/modules/addtoany/addtoany.css?qfxsq2");
</style>
<style type="text/css" media="all">
@import url("https://www.soe.ucsc.edu/sites/all/themes/bsoev3/bsoev3.css?qfxsq2");
</style>
<style type="text/css" media="all">
@import url("https://www.soe.ucsc.edu/sites/default/update.css?qfxsq2");
</style>
  <script type="text/javascript" src="https://www.soe.ucsc.edu/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/misc/drupal.js?qfxsq2"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/sites/all/modules/soe_events/soe_events.js?qfxsq2"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/sites/all/modules/soe_slideshow/soe_slideshow.js?qfxsq2"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/sites/default/modules/soe_tr/soe_tr.js?qfxsq2"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/sites/all/libraries/colorbox/jquery.colorbox-min.js?qfxsq2"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/sites/all/modules/colorbox/js/colorbox.js?qfxsq2"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/sites/all/modules/colorbox/styles/default/colorbox_style.js?qfxsq2"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/sites/all/modules/soe_macros/base64.js?qfxsq2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.a2a_config=window.a2a_config||{};window.da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};(function ($){Drupal.behaviors.addToAny = {attach: function (context, settings) {if (context !== document && window.da2a) {if(da2a.script_ready)a2a.init_all();da2a.script_load();}}}})(jQuery);a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:da2a.script_onready});a2a_config.overlays=a2a_config.overlays||[];a2a_config.templates=a2a_config.templates||{};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/sites/all/themes/bsoev3/bsoev3.js?qfxsq2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"bsoev3","theme_token":"Jm50-z4_YH6jCcc6gJ2hd0db-BQ_r62K8AmlOeE0O8Y","js":{"0":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/soe_events\/soe_events.js":1,"sites\/all\/modules\/soe_slideshow\/soe_slideshow.js":1,"sites\/default\/modules\/soe_tr\/soe_tr.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.js":1,"sites\/all\/modules\/soe_macros\/base64.js":1,"1":1,"sites\/all\/themes\/bsoev3\/bsoev3.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/soe_events\/soe_events.css":1,"sites\/all\/modules\/soe_image_caption\/soe_image_caption.css":1,"sites\/all\/modules\/soe_news\/soe_news.css":1,"sites\/all\/modules\/soe_slideshow\/soe_slideshow.css":1,"sites\/all\/modules\/ucsc_macros\/ucsc_macros.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/soe_banners\/soe_banners.css":1,"sites\/all\/modules\/soe_macros\/soe_macros.css":1,"sites\/all\/modules\/flippy\/flippy.css":1,"sites\/all\/modules\/addtoany\/addtoany.css":1,"sites\/all\/themes\/bsoev3\/bsoev3.css":1,"sites\/default\/update.css":1}},"colorbox":{"opacity":"0.85","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","maxWidth":"98%","maxHeight":"98%","fixed":true,"mobiledetect":true,"mobiledevicewidth":"480px","specificPagesDefaultValue":"admin*\nimagebrowser*\nimg_assist*\nimce*\nnode\/add\/*\nnode\/*\/edit\nprint\/*\nprintpdf\/*\nsystem\/ajax\nsystem\/ajax\/*"}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-5278 node-type-soe-news-article" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    

<!-- begin page -->

<div style="padding: 12px;font-size: 20px;background-color: #fff3cd;color: #856404;">Stay Informed:<br><a href="https://organization.soe.ucsc.edu/covid-19-information-and-resources" style="color: #006aad;font-weight: 600;text-decoration: underline;">Baskin Engineering COVID-19 Information and Resources</a><br><a href="https://recovery.ucsc.edu"  style="color: #006aad;font-weight: 600;text-decoration: underline;">Campus Roadmap to Recovery</a><br>Zoom Links: <a href="https://its.ucsc.edu/zoom/index.html" style="color: #006aad;font-weight: 600;text-decoration: underline;">Zoom Help</a> | <a href="https://docs.google.com/document/d/1cHSbDr6boxZCdDyP2rmrO12xlH-i1v0E0ckJDL_kTtc" style="color: #006aad;font-weight: 600;text-decoration: underline;">Teaching with Zoom</a> | <a href="https://docs.google.com/document/d/1crAXuA4bDI61l0v6u4VcdJD2FKRx_xhICK1VPhOYRXE" style="color: #006aad;font-weight: 600;text-decoration: underline;">Zoom Quick Guide</a></div>
<div id="site-wrapper">
<div id="header">
<div id="header-logo">
<a href="/"><img src="https://www.soe.ucsc.edu/sites/all/themes/bsoev3/baskin-logo-normal.svg"></a>
</div>
<div id="header-name-and-slogan">
<div id="header-name">
<a href="/">Jack Baskin School of Engineering</a>
</div>
<div id="header-slogan">
Technology for a Changing World
</div>
</div>
</div>
<div id="middle-wrapper">
<div id="navigation-button-wrapper">
<div id="navigation-button">
Navigation
</div>
</div>
<div id="navigation-wrapper">
  <div class="region region-menu">
    <div id="block-system-main-menu" class="block block-system block-menu">


<div class="content">
<ul class="menu"><li class="first leaf"><a href="/home">Home</a></li>
<li class="collapsed"><a href="/about" title="About Us">About Us</a></li>
<li class="collapsed"><a href="/academics" title="Academics">Academics</a></li>
<li class="collapsed"><a href="/departments" title="Departments">Departments</a></li>
<li class="leaf"><a href="/degree-programs" title="Undergraduate and graduate degrees offered">Degree Programs</a></li>
<li class="collapsed"><a href="/people" title="People">People</a></li>
<li class="collapsed"><a href="/research" title="Research">Research</a></li>
<li class="last leaf"><a href="/quick-links" title="Quick Links">Quick Links</a></li>
</ul>
</div>
</div>
  </div>

  <div class="region region-sidebar-first">
    <div id="block-soe-google-cse-soe-google-cse" class="block block-soe-google-cse">


<div class="content">
<form action="//www.google.com/cse" id="soe-google-cse-box">
<div>
<input type="hidden" name="cx" value="006624592689429442921:cwwqopww-z8" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" size="31" id="soe-google-cse-input" />
<input type="submit" name="sa" value="Search" id="soe-google-cse-submit" />
</div>
</form>

</div>
</div>
  </div>


</div>
<div id="body-wrapper">
<div class="breadcrumb"></div><h1>Project Supporting Casual Creators Graduates CROSS Incubator</h1>
<div id="content">
<div id="content-tabs">
</div>
  <div class="region region-content">
    <div id="block-system-main" class="block block-system">


<div class="content">
<div id="node-5278" class="node node-soe-news-article clearfix">

  
      
  
  <div class="content">
    <ul class="flippy">
          
    <li class="prev">
              <a href="/news/big-ideas-contest-offers-20000-big-ideas-social-innovation" title="‹ Previous">‹ Previous</a>          </li>
          
    <li class="next empty">
              Next ›          </li>
  </ul>

<div class="field field-name-soe-news-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><div class="soe-image-caption"><div class="soe-image-caption-image"><a href="https://www.soe.ucsc.edu/sites/default/files/news/tracery-logo6.png"><img src="https://www.soe.ucsc.edu/sites/default/files/styles/medium/public/news/tracery-logo6.png?itok=3Kq8A8Vf" width="96" height="96" alt="Capital T in front of Gothic window" /></a></div><div class="soe-image-caption-caption">Capital T in front of Gothic window</div></div></div><div class="field-item odd"><div class="soe-image-caption"><div class="soe-image-caption-image"><a href="https://www.soe.ucsc.edu/sites/default/files/news/katechs.jpg"><img src="https://www.soe.ucsc.edu/sites/default/files/styles/medium/public/news/katechs.jpg?itok=DUVQq2ET" width="150" height="202" alt="Kate Compton Headshot" title="Tracery/Chancer lead Kate Compton" /></a></div><div class="soe-image-caption-caption">Kate Compton Headshot</div></div></div></div></div><div class="field field-name-soe-news-date field-type-datestamp field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single">Thursday, November 5, 2020</span></div></div></div><div class="field field-name-soe-news-author field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Stephanie Lieggi</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p><span style="font-weight: 400;">The CROSS funded Tracery and Chancery project, which focused on computational support for casual creators, officially graduated from the Center’s incubator program after the October 5, 2020, </span><a href="https://cross.ucsc.edu/about/members.html"><span style="font-weight: 400;">Industrial Advisory Board</span></a><span style="font-weight: 400;"> (IAB) meeting. The project, led by CROSS Incubator Fellow Kate Compton, was recommended for funding by the CROSS IAB in October 2018, and began as an </span><a href="https://cross.ucsc.edu/projects/projectsoverview.html"><span style="font-weight: 400;">incubator project</span></a><span style="font-weight: 400;"> in Spring 2019 after Dr. Compton </span><a href="https://cross.ucsc.edu/news/news/katedefense.html"><span style="font-weight: 400;">successfully defended her PhD dissertation</span></a><span style="font-weight: 400;">.&nbsp;</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Dr. Compton is a long-time generative artist, inventor, and programmer who specializes in building algorithms that create strange and exciting new experiences. Her work aims&nbsp; to design artificial intelligence (AI) to augment human creativity, and to create tools that bring AI into the hands of non-traditional practitioners, including poets, artists, and kids. As part of that work, she created Tracery as a class project at UCSC and then open sourced it. Tracery is a generative-text library and language implemented in Javascript meant to enable casual users (novice coders and those who do not consider themselves to be coders) to write simple JSON files that encode grammar rules, which then produce complex recursively-expanded text. Tracery has been a very important open source software tool aimed at supporting creative endeavors of many artists and poets. After the initial version was released in 2014, a British artist created the website </span><a href="https://cheapbotsdonequick.com/"><span style="font-weight: 400;">CheapBotsDoneQuick</span></a><span style="font-weight: 400;"> that hosted </span><a href="https://whatis.techtarget.com/definition/bot-robot"><span style="font-weight: 400;">bots</span></a><span style="font-weight: 400;"> written in Tracery. CheapBotsDoneQuick in turn created an artbot boom, with more than ten thousand bots currently hosted.&nbsp;</span></p>
<p><span style="font-weight: 400;">Dr. Compton moved on to create Chancery - a Tracery-style FSM syntax and JS simulation library for multi-state conversational agents - as part of an internship at Google. Chancery was open sourced in October 2017, and Chancery and Tracery became the basis of Dr. Compton’s dissertation, which focused on building AI tools to support “casual creators.” Dr. Compton’s incubator project at CROSS focused on further developing Chancery and developing Tracery 2, the next expansion of Tracery.&nbsp;</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">The Tracery and Chancery community grew steadily over the last year, despite the challenges of Covid-19.&nbsp; New Tracery bots continued to be made (see </span><a href="https://twitter.com/bmp_hax"><span style="font-weight: 400;">https://twitter.com/bmp_hax</span></a><span style="font-weight: 400;">,&nbsp; </span><a href="https://twitter.com/thecabinetsofb1"><span style="font-weight: 400;">https://twitter.com/thecabinetsofb1</span></a><span style="font-weight: 400;">, </span><a href="https://twitter.com/FineArtThesis"><span style="font-weight: 400;">https://twitter.com/FineArtThesis</span></a><span style="font-weight: 400;">) and Tracery was used in numerous </span><a href="https://marlene-delrive.itch.io/unfolding"><span style="font-weight: 400;">games</span></a><span style="font-weight: 400;"> and story-telling </span><a href="https://www.twitch.tv/videos/697394255"><span style="font-weight: 400;">experiments</span></a><span style="font-weight: 400;">. Chancery also saw increased use over the last year. One notable creative use was by the European ambient band </span><a href="https://www.lostmap.com/monoganon"><span style="font-weight: 400;">Monoganon</span></a><span style="font-weight: 400;"> who used Chancery to build </span><a href="https://mima.chat/"><span style="font-weight: 400;">a working conversational agent</span></a><span style="font-weight: 400;"> with Chancery-puppeted animations and dialogue, to accompany</span><a href="https://www.lostmap.com/products/undermedvetenheten"><span style="font-weight: 400;"> a LARP and album release.</span></a></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">As part of Dr. Compton’s wrap up of her CROSS incubator effort, she launched </span><a href="https://artbot.club/"><span style="font-weight: 400;">artbot.club,</span></a><span style="font-weight: 400;"> a site for users to host and edit bots in the Summer 2020. Dr. Compton provided a demo of artbot.club as part of the CROSS 2020 Research Symposium (</span><a href="https://youtu.be/bK9AQ48BeBI"><span style="font-weight: 400;">video of session</span></a><span style="font-weight: 400;">.) The site was also used in a live demonstration at Foundations of Digital Games 2020, where participants used </span><a href="https://artbot.club/"><span style="font-weight: 400;">artbot.club</span></a><span style="font-weight: 400;">'s Google Sheets’ import-feature to collaboratively build a</span><a href="https://docs.google.com/spreadsheets/d/1c4BBp62BzAPelY02wesYGJi7PfUaeELwPQGsFqkSE1k/edit?usp=sharing"><span style="font-weight: 400;"> bot about the conference.</span></a></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">In September 2020, Dr. Compton started a </span><a href="https://www.mccormick.northwestern.edu/computer-science/news-events/news/articles/2020/cs-welcomes-new-faculty-2020.html"><span style="font-weight: 400;">new position</span></a><span style="font-weight: 400;"> as Assistant Professor of Instruction at Northwestern University.&nbsp; In her new role, she intends to continue developing the </span><a href="https://artbot.club/"><span style="font-weight: 400;">artbot.club</span></a><span style="font-weight: 400;"> platform, and Tracery and Chancery, and will teach a class using it in Winter 2021. </span><strong>CROSS congratulates Dr. Compton on the successful graduation of her incubator and wishes her well at Northwestern.</strong></p>
<p>&nbsp;</p>
<p><em><span style="font-weight: 400;">About the CROSS Incubator Program</span></em></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">CROSS enables students to follow a career path similar to</span><a href="https://en.wikipedia.org/wiki/Sage_Weil"> <span style="font-weight: 400;">Sage Weil</span></a><span style="font-weight: 400;">'s who created the</span><a href="https://en.wikipedia.org/wiki/Ceph_(software)"> <span style="font-weight: 400;">Ceph storage system</span></a><span style="font-weight: 400;"> as part of his Ph.D. work at UC Santa Cruz. CROSS transfers cutting-edge technology resulting from student research to industry via successful open source projects. CROSS incubator project typically gets its start as PhD or other equivalent project where significant software infrastructure has been developed. Recent PhD graduates (including those from other universities) can propose incubator projects that start out with significant software infrastructure and show strong evidence that the open source software project would meet with great interest by at least one well-established open source software community. For more information on CROSS incubators see our </span><a href="https://cross.ucsc.edu/projects/index.html"><span style="font-weight: 400;">project description page</span></a><span style="font-weight: 400;">.</span></p></div></div></div><span class="a2a_kit a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
      <a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share#url=https%3A%2F%2Fwww.soe.ucsc.edu%2Fnews%2Fproject-supporting-casual-creators-graduates-cross-incubator&amp;title=Project%20Supporting%20Casual%20Creators%20Graduates%20CROSS%20Incubator"></a>
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
if(window.da2a)da2a.script_load();
//--><!]]>
</script>  </div>

  
  
</div>

</div>
</div>
  </div>
</div>
</div>
</div>
</div>
<div id="footer-wrapper">
<div id="footer">
<div id="footer-left">
<a href="http://www.ucsc.edu/">UCSC</a></div>
<div id="footer-center">
<p id="footer-contact">This site is maintained by: <a href="mailto:webmaster@soe.ucsc.edu">webmaster@soe.ucsc.edu</a></p><p id="footer-address">UC Santa Cruz, 1156 High Street, Santa Cruz, CA 95064</a></p><p id="footer-copyright">Copyright &copy; 2020 The Regents of the University of California. All rights reserved.</p></div>
<div id="footer-right">
  <div class="region region-footer">
    <div id="block-block-21" class="block block-block">


<div class="content">
<p align="right"><a href="https://twitter.com/UCSC_BSOE"><img src="/sites/default/files/twitter.png" alt="Follow Us On Twitter" title="Follow Us On Twitter"></a>&nbsp;<a href="https://www.facebook.com/BaskinSchoolofEngineering"><img src="/sites/default/files/facebook.png" alt="Follow Us On Facebook" title="Follow Us On Facebook"></a></p>
</div>
</div>
<div id="block-soe-log-in-0" class="block block-soe-log-in">


<div class="content">
<a href="/user/login?destination=node/5278" rel="nofollow">Log In</a>
</div>
</div>
<div id="block-block-19" class="block block-block">


<div class="content">
<script type="text/javascript">// <![CDATA[
var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-23699662-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
// ]]></script>
</div>
</div>
  </div>
</div>
</div>
</div>


<!-- end page -->

  <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:"Project Supporting Casual Creators Graduates CROSS Incubator",url:"https:\/\/www.soe.ucsc.edu\/news\/project-supporting-casual-creators-graduates-cross-incubator"}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>
</body>
</html>
