<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.soe.ucsc.edu/news/powerful-new-ai-technique-detects-and-classifies-galaxies-astronomy-image-data" />
<meta property="og:title" content="Powerful new AI technique detects and classifies galaxies in astronomy image data" />
<meta property="og:summary" content="UCSC researchers developed a deep-learning framework called Morpheus to perform pixel-level morphological classifications of objects in astronomical images." />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="shortcut icon" href="https://www.soe.ucsc.edu/sites/all/themes/bsoev3/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:image" content="https://www.soe.ucsc.edu/sites/default/files/news/1799044413.jpg" />
<meta property="og:site_name" content="Jack Baskin School of Engineering" />
<meta name="last-modified" content="Thu, 21 May 2020 21:37:34 -0700" />
<link rel="alternate" type="application/rss+xml" title="Jack Baskin School of Engineering Events (RSS)" href="https://www.soe.ucsc.edu/events/feed/rss" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="alternate" type="application/rss+xml" title="Jack Baskin School of Engineering Events (iCal)" href="https://www.soe.ucsc.edu/events/feed/ical" />
<link rel="alternate" type="application/rss+xml" title="Jack Baskin School of Engineering News" href="https://www.soe.ucsc.edu/news/feed/rss" />
<link rel="shortlink" href="/node/5113" />
<link rel="canonical" href="/news/powerful-new-ai-technique-detects-and-classifies-galaxies-astronomy-image-data" />
<meta name="author" content="" />
  <title>Powerful new AI technique detects and classifies galaxies in astronomy image data | Jack Baskin School of Engineering</title>
  <style type="text/css" media="all">
@import url("https://www.soe.ucsc.edu/modules/system/system.base.css?qapba1");
@import url("https://www.soe.ucsc.edu/modules/system/system.menus.css?qapba1");
@import url("https://www.soe.ucsc.edu/modules/system/system.messages.css?qapba1");
@import url("https://www.soe.ucsc.edu/modules/system/system.theme.css?qapba1");
</style>
<style type="text/css" media="all">
@import url("https://www.soe.ucsc.edu/sites/all/modules/date/date_api/date.css?qapba1");
@import url("https://www.soe.ucsc.edu/modules/field/theme/field.css?qapba1");
@import url("https://www.soe.ucsc.edu/modules/node/node.css?qapba1");
@import url("https://www.soe.ucsc.edu/sites/all/modules/soe_events/soe_events.css?qapba1");
@import url("https://www.soe.ucsc.edu/sites/all/modules/soe_image_caption/soe_image_caption.css?qapba1");
@import url("https://www.soe.ucsc.edu/sites/all/modules/soe_news/soe_news.css?qapba1");
@import url("https://www.soe.ucsc.edu/sites/all/modules/soe_slideshow/soe_slideshow.css?qapba1");
@import url("https://www.soe.ucsc.edu/sites/all/modules/ucsc_macros/ucsc_macros.css?qapba1");
@import url("https://www.soe.ucsc.edu/modules/user/user.css?qapba1");
@import url("https://www.soe.ucsc.edu/sites/all/modules/views/css/views.css?qapba1");
</style>
<style type="text/css" media="all">
@import url("https://www.soe.ucsc.edu/sites/all/modules/colorbox/styles/default/colorbox_style.css?qapba1");
@import url("https://www.soe.ucsc.edu/sites/all/modules/ctools/css/ctools.css?qapba1");
@import url("https://www.soe.ucsc.edu/sites/all/modules/soe_banners/soe_banners.css?qapba1");
@import url("https://www.soe.ucsc.edu/sites/all/modules/soe_macros/soe_macros.css?qapba1");
@import url("https://www.soe.ucsc.edu/sites/all/modules/flippy/flippy.css?qapba1");
@import url("https://www.soe.ucsc.edu/sites/all/modules/addtoany/addtoany.css?qapba1");
</style>
<style type="text/css" media="all">
@import url("https://www.soe.ucsc.edu/sites/all/themes/bsoev3/bsoev3.css?qapba1");
</style>
<style type="text/css" media="all">
@import url("https://www.soe.ucsc.edu/sites/default/update.css?qapba1");
</style>
  <script type="text/javascript" src="https://www.soe.ucsc.edu/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/misc/drupal.js?qapba1"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/sites/all/modules/soe_events/soe_events.js?qapba1"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/sites/all/modules/soe_slideshow/soe_slideshow.js?qapba1"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/sites/default/modules/soe_tr/soe_tr.js?qapba1"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/sites/all/libraries/colorbox/jquery.colorbox-min.js?qapba1"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/sites/all/modules/colorbox/js/colorbox.js?qapba1"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/sites/all/modules/colorbox/styles/default/colorbox_style.js?qapba1"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/sites/all/modules/soe_macros/base64.js?qapba1"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.a2a_config=window.a2a_config||{};window.da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};(function ($){Drupal.behaviors.addToAny = {attach: function (context, settings) {if (context !== document && window.da2a) {if(da2a.script_ready)a2a.init_all();da2a.script_load();}}}})(jQuery);a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:da2a.script_onready});a2a_config.overlays=a2a_config.overlays||[];a2a_config.templates=a2a_config.templates||{};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/sites/all/themes/bsoev3/bsoev3.js?qapba1"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"bsoev3","theme_token":"yyJCzdJjX7VLTPzBS6jMHQBce0V-5Nv_t88dijf8zGk","js":{"0":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/soe_events\/soe_events.js":1,"sites\/all\/modules\/soe_slideshow\/soe_slideshow.js":1,"sites\/default\/modules\/soe_tr\/soe_tr.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.js":1,"sites\/all\/modules\/soe_macros\/base64.js":1,"1":1,"sites\/all\/themes\/bsoev3\/bsoev3.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/soe_events\/soe_events.css":1,"sites\/all\/modules\/soe_image_caption\/soe_image_caption.css":1,"sites\/all\/modules\/soe_news\/soe_news.css":1,"sites\/all\/modules\/soe_slideshow\/soe_slideshow.css":1,"sites\/all\/modules\/ucsc_macros\/ucsc_macros.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/soe_banners\/soe_banners.css":1,"sites\/all\/modules\/soe_macros\/soe_macros.css":1,"sites\/all\/modules\/flippy\/flippy.css":1,"sites\/all\/modules\/addtoany\/addtoany.css":1,"sites\/all\/themes\/bsoev3\/bsoev3.css":1,"sites\/default\/update.css":1}},"colorbox":{"opacity":"0.85","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","maxWidth":"98%","maxHeight":"98%","fixed":true,"mobiledetect":true,"mobiledevicewidth":"480px","specificPagesDefaultValue":"admin*\nimagebrowser*\nimg_assist*\nimce*\nnode\/add\/*\nnode\/*\/edit\nprint\/*\nprintpdf\/*\nsystem\/ajax\nsystem\/ajax\/*"}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-5113 node-type-soe-news-article" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    

<!-- begin page -->

<div style="padding: 12px;font-size: 20px;background-color: #fff3cd;color: #856404;"><p>Stay Informed:</p><p><a href="https://www.ucsc.edu/coronavirus/index.html" style="color: #006aad;font-weight: 600;text-decoration: underline;">COVID-19 (coronavirus) information</a><br>Zoom Links: <a href="https://its.ucsc.edu/zoom/index.html" style="color: #006aad;font-weight: 600;text-decoration: underline;">Zoom Help</a> | <a href="https://docs.google.com/document/d/1cHSbDr6boxZCdDyP2rmrO12xlH-i1v0E0ckJDL_kTtc" style="color: #006aad;font-weight: 600;text-decoration: underline;">Teaching with Zoom</a> | <a href="https://docs.google.com/document/d/1crAXuA4bDI61l0v6u4VcdJD2FKRx_xhICK1VPhOYRXE" style="color: #006aad;font-weight: 600;text-decoration: underline;">Zoom Quick Guide</a></p></div>
<div id="site-wrapper">
<div id="header">
<div id="header-logo">
<a href="/"><img src="https://www.soe.ucsc.edu/sites/all/themes/bsoev3/baskin-logo-normal.svg"></a>
</div>
<div id="header-name-and-slogan">
<div id="header-name">
<a href="/">Jack Baskin School of Engineering</a>
</div>
<div id="header-slogan">
Technology for a Changing World
</div>
</div>
</div>
<div id="middle-wrapper">
<div id="navigation-button-wrapper">
<div id="navigation-button">
Navigation
</div>
</div>
<div id="navigation-wrapper">
  <div class="region region-menu">
    <div id="block-system-main-menu" class="block block-system block-menu">


<div class="content">
<ul class="menu"><li class="first leaf"><a href="/home">Home</a></li>
<li class="collapsed"><a href="/about" title="About Us">About Us</a></li>
<li class="collapsed"><a href="/academics" title="Academics">Academics</a></li>
<li class="collapsed"><a href="/departments" title="Departments">Departments</a></li>
<li class="leaf"><a href="/degree-programs" title="Undergraduate and graduate degrees offered">Degree Programs</a></li>
<li class="collapsed"><a href="/people" title="People">People</a></li>
<li class="collapsed"><a href="/research" title="Research">Research</a></li>
<li class="last leaf"><a href="/quick-links" title="Quick Links">Quick Links</a></li>
</ul>
</div>
</div>
  </div>

  <div class="region region-sidebar-first">
    <div id="block-block-24" class="block block-block">


<div class="content">
<p><a class="button button-full-width button-yellow" style="line-height: 1.2em;" title="Give to the BSOE" href="https://secure.imodules.com/s/1069/index-2-column.aspx?sid=1069&amp;gid=1&amp;pgid=761&amp;dids=15">Give to UCSC<br />Baskin School of Engineering</a></p>
<p><a class="button button-full-width" style="line-height: 1.2em;" title="Request a Tour" href="https://besa.soe.ucsc.edu">Request a tour of<br />Baskin School of Engineering</a></p>
</div>
</div>
<div id="block-soe-google-cse-soe-google-cse" class="block block-soe-google-cse">


<div class="content">
<form action="//www.google.com/cse" id="soe-google-cse-box">
<div>
<input type="hidden" name="cx" value="006624592689429442921:cwwqopww-z8" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" size="31" id="soe-google-cse-input" />
<input type="submit" name="sa" value="Search" id="soe-google-cse-submit" />
</div>
</form>

</div>
</div>
  </div>


</div>
<div id="body-wrapper">
<div class="breadcrumb"></div><h1>Powerful new AI technique detects and classifies galaxies in astronomy image data</h1>
<div id="content">
<div id="content-tabs">
</div>
  <div class="region region-content">
    <div id="block-system-main" class="block block-system">


<div class="content">
<div id="node-5113" class="node node-soe-news-article clearfix">

  
      
  
  <div class="content">
    <ul class="flippy">
          
    <li class="prev">
              <a href="/news/citris-seed-funding-program-invites-proposals-pandemic-and-disaster-preparedness-projects" title="‹ Previous">‹ Previous</a>          </li>
          
    <li class="next">
              <a href="/news/innovative-technologies-address-covid-19-funded-uc%E2%80%99s-citris" title="Next ›">Next ›</a>          </li>
  </ul>

<div class="field field-name-soe-news-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><div class="soe-image-caption"><div class="soe-image-caption-image"><a href="https://www.soe.ucsc.edu/sites/default/files/news/1799044413.jpg"><img src="https://www.soe.ucsc.edu/sites/default/files/styles/medium/public/news/1799044413.jpg?itok=DZIRRNn_" width="300" height="300" alt="A Hubble Space Telescope image of a region in the Hubble Legacy Fields includes a large disk galaxy (above). The image below shows the Morpheus morphological classification results for the same region. (Image credits: NASA/STScI and Ryan Hausen)" title="A Hubble Space Telescope image of a region in the Hubble Legacy Fields includes a large disk galaxy (above). The image below shows the Morpheus morphological classification results for the same region. (Image credits: NASA/STScI and Ryan Hausen)" /></a></div><div class="soe-image-caption-caption">A Hubble Space Telescope image of a region in the Hubble Legacy Fields includes a large disk galaxy (above). The image below shows the Morpheus morphological classification results for the same region. (Image credits: NASA/STScI and Ryan Hausen)</div></div></div></div></div><div class="field field-name-soe-news-date field-type-datestamp field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single">Tuesday, May 12, 2020</span></div></div></div><div class="field field-name-soe-news-author field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">stephens@ucsc.edu (Tim Stephens)</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p class="western"><span face="Arial, serif" style="font-family: Arial, serif;">Researchers at UC Santa Cruz have developed a powerful new computer program called </span><span face="Arial, serif" style="font-family: Arial, serif;"><i>Morpheus</i></span><span face="Arial, serif" style="font-family: Arial, serif;"> that can analyze astronomical image data pixel by pixel to identify and classify all of the galaxies and stars in large data sets from astronomy surveys. </span></p>
<p class="western"><span face="Arial, serif" style="font-family: Arial, serif;"><i>Morpheus</i></span><span face="Arial, serif" style="font-family: Arial, serif;"> is a deep-learning framework that incorporates a variety of artificial intelligence technologies developed for applications such as image and speech recognition. Brant Robertson, a professor of astronomy and astrophysics who leads the </span><span color="#0000ff" style="color: #0000ff;"><u><a href="https://robertson.sites.ucsc.edu/"><span face="Arial, serif" style="font-family: Arial, serif;">Computational Astrophysics Research Group</span></a></u></span><span face="Arial, serif" style="font-family: Arial, serif;"> at UC Santa Cruz, said the rapidly increasing size of astronomy data sets has made it essential to automate some of the tasks traditionally done by astronomers.</span></p>
<p class="western">&#8220;<span face="Arial, serif" style="font-family: Arial, serif;">There are some things we simply cannot do as humans, so we have to find ways to use computers to deal with the huge amount of data that will be coming in over the next few years from large astronomical survey projects,&#8221; he said. </span></p>
<p class="western"><span face="Arial, serif" style="font-family: Arial, serif;">Robertson worked with Ryan Hausen, a computer science graduate student in UCSC&#8217;s Baskin School of Engineering, who developed and tested </span><span face="Arial, serif" style="font-family: Arial, serif;"><i>Morpheus</i></span><span face="Arial, serif" style="font-family: Arial, serif;"> over the past two years. With the publication of their results May 12 in the </span><span color="#0000ff" style="color: #0000ff;"><u><a href="https://doi.org/10.3847/1538-4365/ab8868"><span face="Arial, serif" style="font-family: Arial, serif;"><i>Astrophysical Journal Supplement Series</i></span></a></u></span><span face="Arial, serif" style="font-family: Arial, serif;">, Hausen and Robertson are also releasing the </span><span face="Arial, serif" style="font-family: Arial, serif;"><i>Morpheus</i></span><span face="Arial, serif" style="font-family: Arial, serif;"> code publicly and providing online demonstrations.</span></p>
<p class="western"><span face="Arial, serif" style="font-family: Arial, serif;">The morphologies of galaxies, from rotating disk galaxies like our own Milky Way to amorphous elliptical and spheroidal galaxies, can tell astronomers about how galaxies form and evolve over time. Large-scale surveys, such as the Legacy Survey of Space and Time (LSST) to be conducted at the </span><span color="#0000ff" style="color: #0000ff;"><u><a href="https://www.lsst.org/"><span face="Arial, serif" style="font-family: Arial, serif;">Vera Rubin Observatory</span></a></u></span><span face="Arial, serif" style="font-family: Arial, serif;"> now under construction in Chile, will generate huge amounts of image data, and Robertson has been involved in planning how to use that data to understand the formation and evolution of galaxies. LSST will take more than 800 panoramic images each night with a 3.2-billion-pixel camera, recording the entire visible sky twice each week.</span></p>
<p class="western">&#8220;<span face="Arial, serif" style="font-family: Arial, serif;">Imagine if you went to astronomers and asked them to classify billions of objects&#8212;how could they possibly do that? Now we&#8217;ll be able to automatically classify those objects and use that information to learn about galaxy evolution,&#8221; Robertson said. </span></p>
<p class="western"><span face="Arial, serif" style="font-family: Arial, serif;">Other astronomers have used deep-learning technology to classify galaxies, but previous efforts have typically involved adapting existing image recognition algorithms, and researchers have fed the algorithms curated images of galaxies to be classified. Hausen built </span><span face="Arial, serif" style="font-family: Arial, serif;"><i>Morpheus</i></span><span face="Arial, serif" style="font-family: Arial, serif;"> from the ground up specifically for astronomical image data, and the model uses as input the original image data in the standard digital file format used by astronomers.</span></p>
<p class="western"><span face="Arial, serif" style="font-family: Arial, serif;">Pixel-level classification is another important advantage of </span><span face="Arial, serif" style="font-family: Arial, serif;"><i>Morpheus</i></span><span face="Arial, serif" style="font-family: Arial, serif;">, Robertson said. &#8220;With other models, you have to know something is there and feed the model an image, and it classifies the entire galaxy at once,&#8221; he said. &#8220;</span><span face="Arial, serif" style="font-family: Arial, serif;"><i>Morpheus</i></span><span face="Arial, serif" style="font-family: Arial, serif;"> discovers the galaxies for you, and does it pixel by pixel, so it can handle very complicated images, where you might have a spheroidal right next to a disk. For a disk with a central bulge, it classifies the bulge separately. So it&#8217;s very powerful.&#8221;</span></p>
<p class="western"><span face="Arial, serif" style="font-family: Arial, serif;">To train the deep-learning algorithm, the researchers used information from a 2015 study in which dozens of astronomers classified about 10,000 galaxies in Hubble Space Telescope images from the CANDELS survey. They then applied </span><span face="Arial, serif" style="font-family: Arial, serif;"><i>Morpheus</i></span><span face="Arial, serif" style="font-family: Arial, serif;"> to image data from the </span><span color="#0000ff" style="color: #0000ff;"><u><a href="https://news.ucsc.edu/2019/05/hubble-legacy-field.html"><span face="Arial, serif" style="font-family: Arial, serif;">Hubble Legacy Fields</span></a></u></span><span face="Arial, serif" style="font-family: Arial, serif;">, which combines observations taken by several Hubble deep-field surveys. </span></p>
<p class="western"><span face="Arial, serif" style="font-family: Arial, serif;">When </span><span face="Arial, serif" style="font-family: Arial, serif;"><i>Morpheus</i></span><span face="Arial, serif" style="font-family: Arial, serif;"> processes an image of an area of the sky, it generates a new set of images of that part of the sky in which all objects are color-coded based on their morphology, separating astronomical objects from the background and identifying point sources (stars) and different types of galaxies. The output includes a confidence level for each classification. Running on UCSC&#8217;s </span><span color="#0000ff" style="color: #0000ff;"><u><a href="https://news.ucsc.edu/2019/10/lux-supercomputer.html"><span face="Arial, serif" style="font-family: Arial, serif;">lux supercomputer</span></a></u></span><span face="Arial, serif" style="font-family: Arial, serif;">, the program rapidly generates a pixel-by-pixel analysis for the entire data set.</span></p>
<p class="western">&#8220;<span face="Arial, serif" style="font-family: Arial, serif;"><i>Morpheus</i></span><span face="Arial, serif" style="font-family: Arial, serif;"> provides detection and morphological classification of astronomical objects at a level of granularity that doesn&#8217;t currently exist,&#8221; Hausen said.</span></p>
<p class="western"><span face="Arial, serif" style="font-family: Arial, serif;">An </span><span color="#0000ff" style="color: #0000ff;"><u><a href="http://slate.ucsc.edu/&#126;brant/morpheus/mapv12/index_light.html"><span face="Arial, serif" style="font-family: Arial, serif;">interactive visualization</span></a></u></span><span face="Arial, serif" style="font-family: Arial, serif;"> of the </span><span face="Arial, serif" style="font-family: Arial, serif;"><i>Morpheus</i></span><span face="Arial, serif" style="font-family: Arial, serif;"> model results for GOODS South, a deep-field survey that imaged millions of galaxies, has been publicly released. This work was supported by NASA and the National Science Foundation.</span></p></div></div></div><span class="a2a_kit a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
      <a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share#url=https%3A%2F%2Fwww.soe.ucsc.edu%2Fnews%2Fpowerful-new-ai-technique-detects-and-classifies-galaxies-astronomy-image-data&amp;title=Powerful%20new%20AI%20technique%20detects%20and%20classifies%20galaxies%20in%20astronomy%20image%20data"></a>
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
if(window.da2a)da2a.script_load();
//--><!]]>
</script>  </div>

  
  
</div>

</div>
</div>
  </div>
</div>
</div>
</div>
</div>
<div id="footer-wrapper">
<div id="footer">
<div id="footer-left">
<a href="http://www.ucsc.edu/">UCSC</a></div>
<div id="footer-center">
<p id="footer-contact">This site is maintained by: <a href="mailto:webmaster@soe.ucsc.edu">webmaster@soe.ucsc.edu</a></p><p id="footer-address">UC Santa Cruz, 1156 High Street, Santa Cruz, CA 95064</a></p><p id="footer-copyright">Copyright &copy; 2020 The Regents of the University of California. All rights reserved.</p></div>
<div id="footer-right">
  <div class="region region-footer">
    <div id="block-block-21" class="block block-block">


<div class="content">
<p align="right"><a href="https://twitter.com/UCSC_BSOE"><img src="/sites/default/files/twitter.png" alt="Follow Us On Twitter" title="Follow Us On Twitter"></a>&nbsp;<a href="https://www.facebook.com/BaskinSchoolofEngineering"><img src="/sites/default/files/facebook.png" alt="Follow Us On Facebook" title="Follow Us On Facebook"></a></p>
</div>
</div>
<div id="block-soe-log-in-0" class="block block-soe-log-in">


<div class="content">
<a href="/user/login?destination=node/5113" rel="nofollow">Log In</a>
</div>
</div>
<div id="block-block-19" class="block block-block">


<div class="content">
<script type="text/javascript">// <![CDATA[
var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-23699662-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
// ]]></script>
</div>
</div>
  </div>
</div>
</div>
</div>


<!-- end page -->

  <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:"Powerful new AI technique detects and classifies galaxies in astronomy image data",url:"https:\/\/www.soe.ucsc.edu\/news\/powerful-new-ai-technique-detects-and-classifies-galaxies-astronomy-image-data"}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>
</body>
</html>
