<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:url" content="https://www.soe.ucsc.edu/events/commercial-open-source-worshop-series" />
<meta property="og:site_name" content="Jack Baskin School of Engineering" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Commercial Open Source Worshop Series" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="shortcut icon" href="https://www.soe.ucsc.edu/sites/all/themes/bsoev3/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:image" content="https://www.soe.ucsc.edu/sites/all/themes/bsoev3/baskin-logo-normal.svg" />
<meta name="last-modified" content="Tue, 01 Sep 2020 14:59:20 -0700" />
<link rel="next" href="/events/defense-dynamic-performance-enhancement-scientific-networks-and-systems" />
<link rel="alternate" type="application/rss+xml" title="Jack Baskin School of Engineering Events (iCal)" href="https://www.soe.ucsc.edu/events/feed/ical" />
<link rel="alternate" type="application/rss+xml" title="Jack Baskin School of Engineering Events (RSS)" href="https://www.soe.ucsc.edu/events/feed/rss" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="alternate" type="application/rss+xml" title="Jack Baskin School of Engineering News" href="https://www.soe.ucsc.edu/news/feed/rss" />
<link rel="canonical" href="/events/commercial-open-source-worshop-series" />
<link rel="prev" href="/events/defense-geolocation-radio-frequency-emitter-using-single-low-earth-satellite" />
<link rel="shortlink" href="/node/5189" />
<meta name="author" content="slieggi" />
  <title>Commercial Open Source Worshop Series | Jack Baskin School of Engineering</title>
  <style type="text/css" media="all">
@import url("https://www.soe.ucsc.edu/modules/system/system.base.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/modules/system/system.menus.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/modules/system/system.messages.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/modules/system/system.theme.css?qfxsq2");
</style>
<style type="text/css" media="all">
@import url("https://www.soe.ucsc.edu/sites/all/modules/date/date_api/date.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/modules/field/theme/field.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/modules/node/node.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/sites/all/modules/soe_events/soe_events.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/sites/all/modules/soe_image_caption/soe_image_caption.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/sites/all/modules/soe_news/soe_news.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/sites/all/modules/soe_slideshow/soe_slideshow.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/sites/all/modules/ucsc_macros/ucsc_macros.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/modules/user/user.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/sites/all/modules/views/css/views.css?qfxsq2");
</style>
<style type="text/css" media="all">
@import url("https://www.soe.ucsc.edu/sites/all/modules/colorbox/styles/default/colorbox_style.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/sites/all/modules/ctools/css/ctools.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/sites/all/modules/soe_banners/soe_banners.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/sites/all/modules/soe_macros/soe_macros.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/sites/all/modules/flippy/flippy.css?qfxsq2");
@import url("https://www.soe.ucsc.edu/sites/all/modules/addtoany/addtoany.css?qfxsq2");
</style>
<style type="text/css" media="all">
@import url("https://www.soe.ucsc.edu/sites/all/themes/bsoev3/bsoev3.css?qfxsq2");
</style>
<style type="text/css" media="all">
@import url("https://www.soe.ucsc.edu/sites/default/update.css?qfxsq2");
</style>
  <script type="text/javascript" src="https://www.soe.ucsc.edu/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/misc/jquery-html-prefilter-3.5.0-backport.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/misc/drupal.js?qfxsq2"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/sites/all/modules/soe_events/soe_events.js?qfxsq2"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/sites/all/modules/soe_slideshow/soe_slideshow.js?qfxsq2"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/sites/default/modules/soe_tr/soe_tr.js?qfxsq2"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/sites/all/libraries/colorbox/jquery.colorbox-min.js?qfxsq2"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/sites/all/modules/colorbox/js/colorbox.js?qfxsq2"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/sites/all/modules/colorbox/styles/default/colorbox_style.js?qfxsq2"></script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/sites/all/modules/soe_macros/base64.js?qfxsq2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.a2a_config=window.a2a_config||{};window.da2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='https://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);da2a.script_load=function(){};},script_onready:function(){da2a.script_ready=true;if(da2a.html_done)da2a.init();},init:function(){for(var i=0,el,target,targets=da2a.targets,length=targets.length;i<length;i++){el=document.getElementById('da2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}da2a.done=true;}da2a.targets=[];}};(function ($){Drupal.behaviors.addToAny = {attach: function (context, settings) {if (context !== document && window.da2a) {if(da2a.script_ready)a2a.init_all();da2a.script_load();}}}})(jQuery);a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:da2a.script_onready});a2a_config.overlays=a2a_config.overlays||[];a2a_config.templates=a2a_config.templates||{};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.soe.ucsc.edu/sites/all/themes/bsoev3/bsoev3.js?qfxsq2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"bsoev3","theme_token":"cQqf0IfTeu3FEeAl7ItMWOaqTDvxyEjyN2ZxagujPLM","js":{"0":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/soe_events\/soe_events.js":1,"sites\/all\/modules\/soe_slideshow\/soe_slideshow.js":1,"sites\/default\/modules\/soe_tr\/soe_tr.js":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.js":1,"sites\/all\/modules\/soe_macros\/base64.js":1,"1":1,"sites\/all\/themes\/bsoev3\/bsoev3.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"sites\/all\/modules\/soe_events\/soe_events.css":1,"sites\/all\/modules\/soe_image_caption\/soe_image_caption.css":1,"sites\/all\/modules\/soe_news\/soe_news.css":1,"sites\/all\/modules\/soe_slideshow\/soe_slideshow.css":1,"sites\/all\/modules\/ucsc_macros\/ucsc_macros.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/soe_banners\/soe_banners.css":1,"sites\/all\/modules\/soe_macros\/soe_macros.css":1,"sites\/all\/modules\/flippy\/flippy.css":1,"sites\/all\/modules\/addtoany\/addtoany.css":1,"sites\/all\/themes\/bsoev3\/bsoev3.css":1,"sites\/default\/update.css":1}},"colorbox":{"opacity":"0.85","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","maxWidth":"98%","maxHeight":"98%","fixed":true,"mobiledetect":true,"mobiledevicewidth":"480px","specificPagesDefaultValue":"admin*\nimagebrowser*\nimg_assist*\nimce*\nnode\/add\/*\nnode\/*\/edit\nprint\/*\nprintpdf\/*\nsystem\/ajax\nsystem\/ajax\/*"}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-5189 node-type-soe-events-event" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    

<!-- begin page -->

<div style="padding: 12px;font-size: 20px;background-color: #fff3cd;color: #856404;">Stay Informed:<br><a href="https://organization.soe.ucsc.edu/covid-19-information-and-resources" style="color: #006aad;font-weight: 600;text-decoration: underline;">Baskin Engineering COVID-19 Information and Resources</a><br><a href="https://recovery.ucsc.edu"  style="color: #006aad;font-weight: 600;text-decoration: underline;">Campus Roadmap to Recovery</a><br>Zoom Links: <a href="https://its.ucsc.edu/zoom/index.html" style="color: #006aad;font-weight: 600;text-decoration: underline;">Zoom Help</a> | <a href="https://docs.google.com/document/d/1cHSbDr6boxZCdDyP2rmrO12xlH-i1v0E0ckJDL_kTtc" style="color: #006aad;font-weight: 600;text-decoration: underline;">Teaching with Zoom</a> | <a href="https://docs.google.com/document/d/1crAXuA4bDI61l0v6u4VcdJD2FKRx_xhICK1VPhOYRXE" style="color: #006aad;font-weight: 600;text-decoration: underline;">Zoom Quick Guide</a></div>
<div id="site-wrapper">
<div id="header">
<div id="header-logo">
<a href="/"><img src="https://www.soe.ucsc.edu/sites/all/themes/bsoev3/baskin-logo-normal.svg"></a>
</div>
<div id="header-name-and-slogan">
<div id="header-name">
<a href="/">Jack Baskin School of Engineering</a>
</div>
<div id="header-slogan">
Technology for a Changing World
</div>
</div>
</div>
<div id="middle-wrapper">
<div id="navigation-button-wrapper">
<div id="navigation-button">
Navigation
</div>
</div>
<div id="navigation-wrapper">
  <div class="region region-menu">
    <div id="block-system-main-menu" class="block block-system block-menu">


<div class="content">
<ul class="menu"><li class="first leaf"><a href="/home">Home</a></li>
<li class="collapsed"><a href="/about" title="About Us">About Us</a></li>
<li class="collapsed"><a href="/academics" title="Academics">Academics</a></li>
<li class="collapsed"><a href="/departments" title="Departments">Departments</a></li>
<li class="leaf"><a href="/degree-programs" title="Undergraduate and graduate degrees offered">Degree Programs</a></li>
<li class="collapsed"><a href="/people" title="People">People</a></li>
<li class="collapsed"><a href="/research" title="Research">Research</a></li>
<li class="last leaf"><a href="/quick-links" title="Quick Links">Quick Links</a></li>
</ul>
</div>
</div>
  </div>

  <div class="region region-sidebar-first">
    <div id="block-soe-google-cse-soe-google-cse" class="block block-soe-google-cse">


<div class="content">
<form action="//www.google.com/cse" id="soe-google-cse-box">
<div>
<input type="hidden" name="cx" value="006624592689429442921:cwwqopww-z8" />
<input type="hidden" name="ie" value="UTF-8" />
<input type="text" name="q" size="31" id="soe-google-cse-input" />
<input type="submit" name="sa" value="Search" id="soe-google-cse-submit" />
</div>
</form>

</div>
</div>
  </div>


</div>
<div id="body-wrapper">
<div class="breadcrumb"><a href="/events">Events</a></div><h1>Commercial Open Source Worshop Series</h1>
<div id="content">
<div id="content-tabs">
</div>
  <div class="region region-content">
    <div id="block-system-main" class="block block-system">


<div class="content">
<div id="node-5189" class="node node-soe-events-event clearfix">

  
      
  
  <div class="content">
    <ul class="flippy">
          
    <li class="prev">
              <a href="/events/defense-geolocation-radio-frequency-emitter-using-single-low-earth-satellite" title="‹ Previous">‹ Previous</a>          </li>
          
    <li class="next">
              <a href="/events/defense-dynamic-performance-enhancement-scientific-networks-and-systems" title="Next ›">Next ›</a>          </li>
  </ul>

<div class="field field-name-soe-event-speaker-name field-type-text field-label-inline clearfix"><div class="field-label">Speaker Name:&nbsp;</div><div class="field-items"><div class="field-item even">Dirk Riehle</div></div></div><div class="field field-name-soe-event-speaker-title field-type-text field-label-inline clearfix"><div class="field-label">Speaker Title:&nbsp;</div><div class="field-items"><div class="field-item even"> Professor of Open Source Software</div></div></div><div class="field field-name-soe-event-speaker-organization field-type-text field-label-inline clearfix"><div class="field-label">Speaker Organization:&nbsp;</div><div class="field-items"><div class="field-item even">Friedrich-Alexander University Erlangen-Nürnberg.</div></div></div><div class="field field-name-soe-event-start-time field-type-datestamp field-label-inline clearfix"><div class="field-label">Start Time:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single">Tuesday, September 8, 2020 - 9:00am</span></div></div></div><div class="field field-name-soe-event-end-time field-type-datestamp field-label-inline clearfix"><div class="field-label">End Time:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single">Thursday, September 24, 2020 - 10:00am</span></div></div></div><div class="field field-name-soe-event-location field-type-text field-label-inline clearfix"><div class="field-label">Location:&nbsp;</div><div class="field-items"><div class="field-item even">Zoom (registration required)</div></div></div><div class="field field-name-soe-event-organizer field-type-text field-label-inline clearfix"><div class="field-label">Organizer:&nbsp;</div><div class="field-items"><div class="field-item even">CROSS</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"><p>&nbsp;</p>
<div class="row breadcrumbs">
<p><a href="https://cross.ucsc.edu/index.html"> Home</a> / News &amp; Events / <a href="https://cross.ucsc.edu/news/news/index.html">News</a> / Commercial Open Source Workshop</p>
</div>
<p><img src="data:image/png;base64,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" alt="" width="610" height="245" /></p>
<p>Beginning on September 8, CROSS will be hosting a workshop series facilitated by CROSS visiting researcher Dr. Dirk Riehle, <a href="https://oss.cs.fau.de/members/riehle/">Professor of Open Source Software</a> at the <a href="https://www.fau.de/">Friedrich-Alexander University Erlangen-Nürnberg</a>. Professor Rielhe will hold two multi-session workshops (11 sessions in total); the first workshop runs from September 8-16 and second workshop runs from September 17-24. Each session will include a<span style="font-weight: 400;"> 45 to 60 minutes lecture followed by Q&amp;A.</span></p>
<h3>Workshop Topics</h3>
<p><a href="https://cross.ucsc.edu/news/news/commossworkshop2020.html#wrkshp1">Workshop 1: How Commerical Open Source Works</a></p>
<p><a href="https://cross.ucsc.edu/news/news/commossworkshop2020.html#wrkshp2">Workshop 2: How to Spin-out a Startup from University</a></p>
<p>Registration is required to participate and registered participants will have access to recorded sessions for up to one-month after the workshop ends.</p>
<p><a href="https://cross-registration.soe.ucsc.edu/registration/8">Registration for Workshops or CROSS and UCSC affiliates</a>. (No cost)</p>
<p><strong>About the Instructor:</strong> <br />Prof. Dr. Dirk Riehle, M.B.A., is the Professor of Open Source Software at the Friedrich-Alexander University Erlangen-Nürnberg. Before joining academia, Riehle led the Open Source Research Group at SAP Labs, LLC, in Palo Alto, California (Silicon Valley). He works on open source and inner source software engineering as well as agile software development methods and continuous delivery. Prof. Riehle holds a Ph.D. in computer science from ETH Zürich and an M.B.A. from Stanford Graduate School of Business. He welcomes email at dirk@riehle.org, blogs at https://dirkriehle.com, and tweets as @dirkriehle.</p>
<p><strong><a href="https://cross.ucsc.edu/news/news/commossworkshop2020.html">Full Workshop Series details available here</a></strong></p></div></div></div><div class="field field-name-field-event-type field-type-list-text field-label-above"><div class="field-label">Event Type:&nbsp;</div><div class="field-items"><div class="field-item even">Event</div></div></div><span class="a2a_kit a2a_target addtoany_list" id="da2a_1">
      <a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
      <a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share#url=https%3A%2F%2Fwww.soe.ucsc.edu%2Fevents%2Fcommercial-open-source-worshop-series&amp;title=Commercial%20Open%20Source%20Worshop%20Series"></a>
      
    </span>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
if(window.da2a)da2a.script_load();
//--><!]]>
</script>  </div>

  
  
</div>

</div>
</div>
  </div>
</div>
</div>
</div>
</div>
<div id="footer-wrapper">
<div id="footer">
<div id="footer-left">
<a href="http://www.ucsc.edu/">UCSC</a></div>
<div id="footer-center">
<p id="footer-contact">This site is maintained by: <a href="mailto:webmaster@soe.ucsc.edu">webmaster@soe.ucsc.edu</a></p><p id="footer-address">UC Santa Cruz, 1156 High Street, Santa Cruz, CA 95064</a></p><p id="footer-copyright">Copyright &copy; 2020 The Regents of the University of California. All rights reserved.</p></div>
<div id="footer-right">
  <div class="region region-footer">
    <div id="block-block-21" class="block block-block">


<div class="content">
<p align="right"><a href="https://twitter.com/UCSC_BSOE"><img src="/sites/default/files/twitter.png" alt="Follow Us On Twitter" title="Follow Us On Twitter"></a>&nbsp;<a href="https://www.facebook.com/BaskinSchoolofEngineering"><img src="/sites/default/files/facebook.png" alt="Follow Us On Facebook" title="Follow Us On Facebook"></a></p>
</div>
</div>
<div id="block-soe-log-in-0" class="block block-soe-log-in">


<div class="content">
<a href="/user/login?destination=node/5189" rel="nofollow">Log In</a>
</div>
</div>
<div id="block-block-19" class="block block-block">


<div class="content">
<script type="text/javascript">// <![CDATA[
var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-23699662-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
// ]]></script>
</div>
</div>
  </div>
</div>
</div>
</div>


<!-- end page -->

  <script type="text/javascript">
<!--//--><![CDATA[//><!--
da2a.targets=[
{title:"Commercial Open Source Worshop Series",url:"https:\/\/www.soe.ucsc.edu\/events\/commercial-open-source-worshop-series"}];
da2a.html_done=true;if(da2a.script_ready&&!da2a.done)da2a.init();da2a.script_load();
//--><!]]>
</script>
</body>
</html>
